<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>2250 | The Poetry of Photography</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thepoetryofphotography.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; Feed" href="https://thepoetryofphotography.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; Comments Feed" href="https://thepoetryofphotography.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; 2250 Comments Feed" href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2-RC1-45278"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNktFuwyAMRX9oFHVaqu1h2reQxCVuMSDsKMvfz0m6Vmsn1Bd0L3Bs4YudsulSFIhiaTQ5jB4j2yl3iQwTBpjv3K5jfrH/YwWCE+hNTix3roYFPAPbE0h23dmsrnYd4xEjymxlAFIwj62NyAOKu2IYuzD2eqgbtkcW24a0Fm+LK7NlmQPsCGOtUZcK6D5lJ8sNgh4dBO0ZpYZN2HuQrfWmjcB3FaF8+G20yEHnUB3Blkjb5gLMRlfCkcw2jwfucUyX5z/xBkn5kubTiGpxvji6qQ1DG5OgknwVtXoektHMnGCKf4w5Boel/g81ba/SryHc7AJ90ee+ad4+3veH5vX0A6kpInc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kzQxad+JZMqW2kTQpTQavLy5EZAZX/314D549JBXP4tDW0HktJAaYnFQWHF86JrMD7OtdzcOdkQZYxUFSPvuvMk2EHFiL/p5N5DW3bFDPUFgX5Ldwa9c5xssUT1OcHy/FOEmr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S91iSW3T2rQb+vS2oD8cQyEQjnzcXeQSBdLoygQsbZ17gfR4r87yTv4ChEeTdIbOI33gMVAGyo2NgbMHZm1g4+rDBR2IwpAqQLnGXMOa80VEVwwSywSuRk2iua7Uhvv3I0gzwvIXs5CjHm8iAeOzdT77034Y1KHvj0rZFzMJcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepoetryofphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2249' href='https://thepoetryofphotography.wordpress.com/2019/05/04/2249/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/" />
<link rel='shortlink' href='https://wp.me/s2lM0k-2250' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F05%2F05%2F2250%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F05%2F05%2F2250%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2250" />
<meta property="og:url" content="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/" />
<meta property="og:description" content="&#8220;These shoes have walked some strange streets,&#8221; says Bruce Cockburn. I do not think he&#8217;s wrong. Dallas, Texas photographed 4.14.2018" />
<meta property="article:published_time" content="2019-05-05T14:00:48+00:00" />
<meta property="article:modified_time" content="2019-04-30T16:27:37+00:00" />
<meta property="og:site_name" content="The Poetry of Photography" />
<meta property="og:image" content="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg" />
<meta property="og:image:secure_url" content="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="1024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="2250" />
<meta name="twitter:image" content="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=114" />
<link rel='openid.server' href='https://thepoetryofphotography.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thepoetryofphotography.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thepoetryofphotography.wordpress.com/osd.xml" title="The Poetry of Photography" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Poetry of Photography" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="haiku + images" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thepoetryofphotography.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;These shoes have walked some strange streets,&quot; says Bruce Cockburn. I do not think he&#039;s wrong. Dallas, Texas photographed 4.14.2018" />
	<style type="text/css">
			#title h1,
		#tagline {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-9529 single-format-standard mp6 customizer-styles-applied layout-photoblog highlander-enabled highlander-light">
<div class="container">
	<div id="header">
		<div id="header-inner" class="clearfix">
			<div id="title">
				<h1>
					<a href="https://thepoetryofphotography.wordpress.com/" title="The Poetry of Photography" rel="home">
						The Poetry of Photography					</a>
				</h1>
				<p id="tagline" class="close-tagline">
					haiku + images				</p>
								<div id="header-image">
					<a href="https://thepoetryofphotography.wordpress.com/">
						<img src="https://thepoetryofphotography.files.wordpress.com/2016/01/cropped-po-2016.jpg" width="1024" height="295" alt="" />
					</a>
				</div>
							</div><!-- #title -->
			<ul id="nav" class="menu"><li id="menu-item-2841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2841"><a href="https://thepoetryofphotography.wordpress.com/">Home</a></li>
<li id="menu-item-2842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842"><a href="https://thepoetryofphotography.wordpress.com/about/">About</a></li>
</ul>		</div><!-- #header-inner -->
	</div><!-- #header -->

<div class="main single-no-sidebar">
		
			<div id="post-9529" class="post-9529 post type-post status-publish format-standard hentry category-poetry-2 tag-bruce-cockburn tag-dallas tag-haiku tag-learning-to-see tag-melinda-green-harvey tag-micropoetry tag-photography tag-poetry tag-postaday tag-shoes tag-take-time-to-look tag-texas tag-thoughtful-seeing">

									<h2 class="photo-title">
						<span class="content-title">2250</span>
					</h2>
								<div class="photo">
					<div class="photo-inner">
					<p>&#8220;These shoes have walked some<br />
strange streets,&#8221; says Bruce Cockburn. I<br />
do not think he&#8217;s wrong.</p>
<p><a href="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg"><img data-attachment-id="9530" data-permalink="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/attachment/050118/" data-orig-file="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg?w=1024" data-orig-size="768,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1523695731&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0018518518518519&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="050118" data-image-description="" data-medium-file="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg?w=1024?w=225" data-large-file="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg?w=1024?w=768" src="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg?w=1024" alt=""   class="alignnone size-full wp-image-9530" srcset="https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg 768w, https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg?w=113 113w, https://thepoetryofphotography.files.wordpress.com/2019/04/050118.jpg?w=225 225w" sizes="(max-width: 768px) 100vw, 768px" /></a></p>
<p><em>Dallas, Texas<br />
photographed 4.14.2018</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9529" class="share-twitter sd-button share-icon" href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9529" class="share-facebook sd-button share-icon" href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-34742092-9529-5ccfc15114ff7' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=34742092&amp;post_id=9529&amp;origin=thepoetryofphotography.wordpress.com&amp;obj_id=34742092-9529-5ccfc15114ff7' data-name='like-post-frame-34742092-9529-5ccfc15114ff7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>										<div class="entry-tags"><span class="the-tags">Tags:</span> <a href="https://thepoetryofphotography.wordpress.com/tag/bruce-cockburn/" rel="tag">Bruce Cockburn</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/dallas/" rel="tag">dallas</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/haiku/" rel="tag">haiku</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/learning-to-see/" rel="tag">learning to see</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/melinda-green-harvey/" rel="tag">melinda green harvey</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/micropoetry/" rel="tag">micropoetry</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/photography/" rel="tag">photography</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/postaday/" rel="tag">postaday</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/shoes/" rel="tag">shoes</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/take-time-to-look/" rel="tag">take time to look</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/texas/" rel="tag">texas</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/thoughtful-seeing/" rel="tag">thoughtful seeing</a></div>																<div id="comments">
	
	
			<h3 id="comments-title">
			3 thoughts on &ldquo;<span>2250</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-amagablog even thread-even depth-1 highlander-comment" id="li-comment-7552">
		<article id="comment-7552" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b1b4c7458ae4192eb87170a5978ca3b2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='http://amagaphoto.wordpress.com' rel='external nofollow' class='url'>Michael Scandling</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/#comment-7552"><time pubdate datetime="2019-05-05T09:35:11-05:00">May 5, 2019 at 9:35 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I do believe I agree.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/05/05/2250/?replytocom=7552#respond' data-commentid="7552" data-postid="9529" data-belowelement="comment-7552" data-respondelement="respond" aria-label='Reply to Michael Scandling'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-melgal bypostauthor odd alt depth-2 highlander-comment" id="li-comment-7555">
		<article id="comment-7555" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/22aa264c93b9761471d1c59a2867e97d?s=24&#038;d=identicon&#038;r=G' class='avatar avatar-24' height='24' width='24' /><span class="fn"><a href='http://melindagreenharvey.com' rel='external nofollow' class='url'>Melinda Green Harvey</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/#comment-7555"><time pubdate datetime="2019-05-05T16:26:24-05:00">May 5, 2019 at 4:26 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>There&#8217;s a very weird thing that happened with this. I saw this early one morning, when we were in Dallas for a concert. That line from the song came to my mind the very instant I saw the shoes. The song, &#8220;The Gift,&#8221; by my favorite singer/songwriter Bruce Cockburn, was released in 1988.</p>
<p>Fast forward to later that same night, when we saw Bruce Cockburn in concert. And he sang that song! I nearly passed out when I heard the opening few notes of the song.</p>
<p>Crazy things happen, for sure.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/05/05/2250/?replytocom=7555#respond' data-commentid="7555" data-postid="9529" data-belowelement="comment-7555" data-respondelement="respond" aria-label='Reply to Melinda Green Harvey'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-amagablog even depth-3 highlander-comment" id="li-comment-7556">
		<article id="comment-7556" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b1b4c7458ae4192eb87170a5978ca3b2?s=24&#038;d=identicon&#038;r=G' class='avatar avatar-24' height='24' width='24' /><span class="fn"><a href='http://amagaphoto.wordpress.com' rel='external nofollow' class='url'>Michael Scandling</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/#comment-7556"><time pubdate datetime="2019-05-05T18:25:06-05:00">May 5, 2019 at 6:25 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>“The Gift” presaged a gift followed by a Gift. Not bad for one day.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/05/2250/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thepoetryofphotography.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="abd44bf50f" /><input type="hidden" name="_wp_http_referer" value="/2019/05/05/2250/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthepoetryofphotography.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="576174f68a" /></p>
<input type="hidden" name="genseq" value="1557119313" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->					<div class="clear"></div>
					</div><!-- .photo-inner -->
				</div><!-- .photo -->
				<div class="photo-meta">
					<div class="photo-meta-inner">
						<ul>
							<li class="first"><a href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/" title="Permalink to 2250" rel="bookmark">May 5, 2019</a></li>
							<li><a href="https://thepoetryofphotography.wordpress.com/category/poetry-2/" rel="category tag">Poetry</a></li>							<li class="last"><a href="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/#comments" class="comments-link" >3 Comments</a></li>
						</ul>
					</div><!-- .photo-meta-inner -->
				</div><!-- .photo-meta -->

			</div><!-- #post-9529 -->

			<div class="navigate-single">
				<div class="older-wrapper"><a href="https://thepoetryofphotography.wordpress.com/2019/05/04/2249/" rel="prev">&larr; Older Post</a></div>							</div><!-- .navigate -->

		
</div><!-- .main -->


<div id="sidebar-footer-wrapper">
	<div id="sidebar-footer" class="widget-area">
				<div id="first" role="complementary">
			<ul>
				<li id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,746 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="34742092"/>
                    <input type="hidden" name="source" value="https://thepoetryofphotography.wordpress.com/2019/05/05/2250/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f97ad9de6c" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="search-4" class="widget widget_search"><h4 class="widget-title">Searching for something?</h4><form role="search" method="get" id="searchform" class="searchform" action="https://thepoetryofphotography.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Want to see more?</h4><div class="textwidget custom-html-widget"><a href="http://melindagreenharvey.com/">One Day | One Image</a>

<br>

<a href="http://miscandsoforth.wordpress.com/">Misc. and so forth</a></div></li>
<li id="archives-4" class="widget widget_archive"><h4 class="widget-title">The Archive</h4>		<ul>
				<li><a href='https://thepoetryofphotography.wordpress.com/2019/05/'>May 2019</a>&nbsp;(5)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/04/'>April 2019</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/03/'>March 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/02/'>February 2019</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/01/'>January 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/12/'>December 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/11/'>November 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/10/'>October 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/09/'>September 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/08/'>August 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/07/'>July 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/06/'>June 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/05/'>May 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/04/'>April 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/03/'>March 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/02/'>February 2018</a>&nbsp;(29)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/01/'>January 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/12/'>December 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/11/'>November 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/10/'>October 2017</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/09/'>September 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/08/'>August 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/07/'>July 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/06/'>June 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/05/'>May 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/04/'>April 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/03/'>March 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/02/'>February 2017</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/01/'>January 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/12/'>December 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/11/'>November 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/10/'>October 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/09/'>September 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/08/'>August 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/07/'>July 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/06/'>June 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/05/'>May 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/04/'>April 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/03/'>March 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/01/'>January 2016</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/12/'>December 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/11/'>November 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/10/'>October 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/09/'>September 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/08/'>August 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/07/'>July 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/06/'>June 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/05/'>May 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/04/'>April 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/01/'>January 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/12/'>December 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/11/'>November 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/10/'>October 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/09/'>September 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/08/'>August 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/07/'>July 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/06/'>June 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/04/'>April 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/03/'>March 2014</a>&nbsp;(11)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/02/'>February 2014</a>&nbsp;(8)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/01/'>January 2014</a>&nbsp;(11)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/12/'>December 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/11/'>November 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/10/'>October 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/09/'>September 2013</a>&nbsp;(9)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/08/'>August 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/07/'>July 2013</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/06/'>June 2013</a>&nbsp;(15)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/05/'>May 2013</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/04/'>April 2013</a>&nbsp;(15)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/03/'>March 2013</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/02/'>February 2013</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/01/'>January 2013</a>&nbsp;(18)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/12/'>December 2012</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/11/'>November 2012</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/10/'>October 2012</a>&nbsp;(12)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/09/'>September 2012</a>&nbsp;(21)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/08/'>August 2012</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/07/'>July 2012</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
		</ul>
			</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress hit counter" href="http://statcounter.com/wordpress.org/" class="statcounter"><img src="https://c.statcounter.com/7831070/0/624ff833/1/" alt="wordpress hit counter" style="border:none;" /></a></div></div>
		</li>
			</ul>
		</div><!-- #first -->
		
				<div id="second" role="complementary">
			<ul>
				<li id="top-posts-5" class="widget widget_top-posts"><h4 class="widget-title">Top Posts &amp; Pages</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/11/10/1344/" title="1344" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/11/101815.jpg?resize=200%2C200" alt="1344" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2015/12/26/1025/" title="1025" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2015/12/121814.jpg?resize=200%2C200" alt="1025" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/01/03/1033/" title="1033" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2015/12/120314.jpg?resize=200%2C200" alt="1033" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/01/31/1060/" title="1060" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/01/011815.jpg?resize=200%2C200" alt="1060" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/02/21/1087/" title="1087" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/02/022515.jpg?resize=200%2C200" alt="1087" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=200" alt="About" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2013/04/09/two-hundred-fifty-six/" title="two hundred fifty six" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2013/04/090512.jpg?resize=200%2C200" alt="two hundred fifty six" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2019/01/09/2134/" title="2134" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2019/01/011518.jpg?resize=200%2C200" alt="2134" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2017/06/01/1547/" title="1547" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2017/05/050816.jpg?resize=200%2C200" alt="1547" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/01/10/1039/" title="1039" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2015/12/121014.jpg?resize=200%2C200" alt="1039" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</li>
			</ul>
		</div><!-- #second -->
		
				<div id="third" role="complementary">
			<ul>
				<li id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h4 class="widget-title">Meawhile, on Instamgram</h4><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BxFXDYQAN7h/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/558d51734179bfba2a3efd5863f6984c/5D560A89/t51.2885-15/sh0.08/e35/s640x640/58468317_147944266257137_6119567966264217911_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">“These shoes have walked some
strange streets,” says Bruce Cockburn. I
do not think he’s wrong.
.
Dallas, Texas
photographed 4.14.2018
.
#haiku #poetry #thepoetryofphotography #shoes #whathappenedhere #travel #dallas #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/BxFQKeuA7ed/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/90fd3cb2c3981e3bf20e4076b9e93ea0/5D7309D3/t51.2885-15/sh0.08/e35/s640x640/58454068_2245559819092551_6577850050926133556_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">I sure do like a good hat, which makes me also like a good hat store.
.
Goorin Bros. Hat Shop – Geary Street
San Francisco, California
photographed 4.15.2019
.
#windowshopping #hat #hatstore #sanfrancisco #goorinbros #learningtosee #thoughtfulseeing #taketimetolook #onedayoneimage #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/BxEAh6bAGak/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/47f6d2372bcbff38e37d9ac331e94f50/5D74B1A3/t51.2885-15/sh0.08/e35/s640x640/57606671_131696867978366_1014578708896613813_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Spring storms are the best. #springstorms #yellowhousecanyon #texas</span></div></a>
<a href="https://www.instagram.com/p/BxD8TenAmiP/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d8008318a31dfd4d6c21530362b22434/5D735C4B/t51.2885-15/sh0.08/e35/s640x640/58453676_433301484160177_3518603380489730059_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Two generations of yucca stalks. #yellowhousecanyon #spring #yucca</span></div></a>
<a href="https://www.instagram.com/p/BxDlJ_FAUpk/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a8425f64cc4300ac13ab99c812452eff/5D6E35B6/t51.2885-15/sh0.08/e35/s640x640/56806690_1376939575778392_5130448807547635101_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Yellow flowers at Yellowhouse Canyon. #spring #wildflowers #lubbockcounty</span></div></a>
<a href="https://www.instagram.com/p/BxDDW7HAIyf/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/8c1b7e98fb37356276b1f4f771f8c61f/5D617306/t51.2885-15/sh0.08/e35/s640x640/57453813_2027761844199987_4844124385339255548_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">It’s hard to spot the
out-of-plumb element. Keep
looking – you’ll find it.
.
Metairie Cemetery
New Orleans, Louisiana
photographed 4.24.2018
.
#haiku #poetry #thepoetryofphotography #neworleans #NOLA #cemetery #travel #travelphotography #learningtosee #thpughtfulseeing #taketimetolook #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/BxCq3FiAk1y/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/2c835070c4cefbd45aa0b529d7720663/5D6E8437/t51.2885-15/sh0.08/e35/s640x640/57415313_387026305475630_351831209627122262_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">If you walk all the way through Chinatown on Grant Avenue, you’ll pass through the Dragon Gate*, and then skirt the edges of the fanciness that is the retail environment of Union Square.
.
And good news for fans of dresses that are generously sequined – they appear to be in fashion at this time.**
.
Valentino
San Francisco, California
photographed 4.15.2019
.
*You may be wondering what the very first business is that you’ll spot when you leave Chinatown. And it won’t be a surprise when I tell you that it’s Starbucks. Because of course it is.
**How long does “at this time” last in the fashion world? I’m asking for a friend, although I am the current owner of a pair of fabulous Doc Marten boots that are covered in black sequins and you can bet your ass that I’ll be wearing them until the last few sequins fall right off, no matter what fashion says. (True fact: I am wearing them RIGHT NOW as I write the post.)
.
#travel #travelphotography #walking #sanfrancisco #windowshopping #sequined #night #learningtosee #thoughtfulseeing #taketimetolook #onefayoneimage #leica</span></div></a>
<a href="https://www.instagram.com/p/BxBMhYrgMLX/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/40dbcd4e87b79f1091f385d272b4b126/5D6CB3F8/t51.2885-15/sh0.08/e35/s640x640/58675183_478475416025071_9220051094581765640_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Lubbock Municipal Auditorium: less of it by the hour. Last week, the auditorium stood on the now-vacant left side of the frame. #progress #maybe #demolition #yearsofdreaming #icanbareltlookatthis</span></div></a>
<a href="https://www.instagram.com/p/BxA-RWBAnXe/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/126800ed44af44c4a3a9233a8029f0d3/5D5E295C/t51.2885-15/sh0.08/e35/s640x640/58994697_519268315273396_2177638478810057299_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Mammatus clouds are my favorite! These are just above my office and I’m heading out to get more photos...
#clouds #mammatus #springstorms</span></div></a>
<a href="https://www.instagram.com/p/BxAqNrigjT5/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/75296c65e70176eaa215f0c45035fdf9/5D5EC123/t51.2885-15/sh0.08/e35/s640x640/58453553_2393550410963601_8407006597751671142_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">And then there were these things in a pasture. #dontknow #worthastop #roadtrip #highway114 #hockleycounty #texas #agriculture #learningtosee #thoughtfulseeing #taketimetolook #blackandwhitephotography #bnw</span></div></a>
</div>
</li>
			</ul>
		</div><!-- #third -->
			</div><!-- #sidebar-footer -->
</div><!-- #sidebar-footer-wrapper -->
	<div id="footer">
		<p>
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					</p>
	</div><!-- #footer -->
</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201919y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b1b4c7458ae4192eb87170a5978ca3b2">
	</div>
	<div class="grofile-hash-map-22aa264c93b9761471d1c59a2867e97d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thepoetryofphotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thepoetryofphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=6b44f0ce7f","homeURL":"https:\/\/thepoetryofphotography.wordpress.com\/","postID":"9529","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="34742092" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thepoetryofphotography.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Poetry of Photography" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cd2a5d7be6" /><input type="hidden" name="_wp_http_referer" value="/2019/05/05/2250/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thepoetryofphotography.wordpress.com\/2019\/05\/05\/2250\/":9529};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"34742092","siteName":"The Poetry of Photography","siteURL":"http:\/\/thepoetryofphotography.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c0ef2a53d10884b57ce06b6366a986eb?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/nishita","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F05%2F05%2F2250%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0c718557bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f97ad9de6c\" \/>","referer":"https:\/\/thepoetryofphotography.wordpress.com\/2019\/05\/05\/2250\/","canFollow":"1","feedID":"2072095","statusMessage":"","customizeLink":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F05%2F05%2F2250%2F","postID":"9529","shortlink":"https:\/\/wp.me\/s2lM0k-2250","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thepoetryofphotography.wordpress.com\/9529","statsLink":"https:\/\/wordpress.com\/stats\/post\/9529\/thepoetryofphotography.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nishita","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,746 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F05%2F05%2F2250%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b41086de92","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thepoetryofphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F05%2F05%2F2250%2F","blog_id":"34742092","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=34742092&v=wpcom&tz=-5&user_id=0&subd=thepoetryofphotography","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGlZkNle5n4FBRSA05zw07Y+HuMRFkfUKU92To3nwR+inE5VUwVvMCAF3JYfjsvbzCjYjMltCMlgUAjCpwbNjzZNATkSUzJhTYoqUEux6hGw1jCtYuUFhLtoLzZW4ZopSLrZvIFmeke9sT+mVDZulGWTK5STnfTc3v1Eil/5ee41y/g62N0c9WLW85yboIBPNaivcwELPUbSSJWs+5WsNPLcMgcF/QlSzWHYIlBTpYpHaeppm38fu/7zefqa/PR+xsFx7su'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34742092','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34742092','v':'wpcom','tz':'-5','user_id':'0','post':'9529','subd':'thepoetryofphotography'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1cydi9RLU1lY192eXo2WzgvJS9uPXplVmQ2MSVBYVZHYUxIbGE0XWtTSzNpNHNyM005JndLYUVHP0NRZTBqemZ+Nm5bL1AwVERsPTY1b3IlcEZPWS5wblt1REJlTmVBRnhKQy5VUT1Zd0t3UVlzQSxMRGZ2SjE/dkNrQV8uXThyZmpOdS9Ka0JJTFMrK2MzPzdEdyxJbFQxeWRfbUtHeXpNVWN0c1RTSXlbXVVWLGJdMSxTJX5ab1REOV9EUlZZR2FMc1J8dUkxLG9uOFtiLi15dzZHRDNWWnFVdVVIdG9ialU9fGlNWg=='}]);
_stq.push([ 'clickTrackerInit', '34742092', '9529' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.142 seconds
	75279 bytes batcached for 300 seconds
-->
