<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>2283 | The Poetry of Photography</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thepoetryofphotography.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; Feed" href="https://thepoetryofphotography.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; Comments Feed" href="https://thepoetryofphotography.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; 2283 Comments Feed" href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2-alpha-45379"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttuwjAMhl9oJmMSm7iY9ixpa4IhJ8WuSt9+bstBK1PETfTbyfdbtmOGDG2KglFM6CH73lFkM+Q2BeBAHsdVtGmZ38z/WEFvBTvIiWUV1TBPZ2RzQsm2PcMc1Z5TPFAkGY0cMSiY+8ZE4iOJvWMUW993eqkJ0xGLaXyazZtiy2hYRo+bQPGp0K3KofcemAQBOxKK7lrfzO2oEQvMnov9OltroE0FNR+ylelF0AIWvfYSpYYN1DmUpaVFg+ClioT8eSs0yaPOtzraZdNNkwsyg56B+gDLnJ+45/Ffx/pCD5Ly9Ze8jKgW64oND7VgZGISUpLvoubnMIFuyAql+CeAg7dU6v9bd+tUunkJj3CCfsL3drfbf2y/tvv30y9iF0QJ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kzQxad+JZMqW2kTQpTQavLy5EZAZX/314D549JBXP4tDW0HktJAaYnFQWHF86JrMD7OtdzcOdkQZYxUFSPvuvMk2EHFiL/p5N5DW3bFDPUFgX5Ldwa9c5xssUT1OcHy/FOEmr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepoetryofphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2282' href='https://thepoetryofphotography.wordpress.com/2019/06/06/2282/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/" />
<link rel='shortlink' href='https://wp.me/s2lM0k-2283' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F06%2F07%2F2283%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F06%2F07%2F2283%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2283" />
<meta property="og:url" content="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/" />
<meta property="og:description" content="I did not even like motorcycles that much before I came here! Haas Moto Museum Dallas, Texas photographed 6.1.2018" />
<meta property="article:published_time" content="2019-06-07T14:00:47+00:00" />
<meta property="article:modified_time" content="2019-06-04T19:51:02+00:00" />
<meta property="og:site_name" content="The Poetry of Photography" />
<meta property="og:image" content="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg" />
<meta property="og:image:secure_url" content="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg" />
<meta property="og:image:width" content="914" />
<meta property="og:image:height" content="914" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="2283" />
<meta name="twitter:image" content="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=114" />
<link rel='openid.server' href='https://thepoetryofphotography.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thepoetryofphotography.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thepoetryofphotography.wordpress.com/osd.xml" title="The Poetry of Photography" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Poetry of Photography" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="haiku + images" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thepoetryofphotography.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I did not even like motorcycles that much before I came here! Haas Moto Museum Dallas, Texas photographed 6.1.2018" />
	<style type="text/css">
			#title h1,
		#tagline {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-9668 single-format-standard mp6 customizer-styles-applied layout-photoblog highlander-enabled highlander-light">
<div class="container">
	<div id="header">
		<div id="header-inner" class="clearfix">
			<div id="title">
				<h1>
					<a href="https://thepoetryofphotography.wordpress.com/" title="The Poetry of Photography" rel="home">
						The Poetry of Photography					</a>
				</h1>
				<p id="tagline" class="close-tagline">
					haiku + images				</p>
								<div id="header-image">
					<a href="https://thepoetryofphotography.wordpress.com/">
						<img src="https://thepoetryofphotography.files.wordpress.com/2016/01/cropped-po-2016.jpg" width="1024" height="295" alt="" />
					</a>
				</div>
							</div><!-- #title -->
			<ul id="nav" class="menu"><li id="menu-item-2841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2841"><a href="https://thepoetryofphotography.wordpress.com/">Home</a></li>
<li id="menu-item-2842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842"><a href="https://thepoetryofphotography.wordpress.com/about/">About</a></li>
</ul>		</div><!-- #header-inner -->
	</div><!-- #header -->

<div class="main single-no-sidebar">
		
			<div id="post-9668" class="post-9668 post type-post status-publish format-standard hentry category-poetry-2 tag-dallas tag-haas-moto-museum tag-haiku tag-learning-to-see tag-melinda-green-harvey tag-micropoetry tag-photography tag-poetry tag-postaday tag-take-time-to-look tag-texas tag-thoughtful-seeing">

									<h2 class="photo-title">
						<span class="content-title">2283</span>
					</h2>
								<div class="photo">
					<div class="photo-inner">
					<p>I did not even<br />
like motorcycles that much<br />
before I came here!</p>
<p><a href="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg"><img data-attachment-id="9669" data-permalink="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/attachment/061918/" data-orig-file="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg" data-orig-size="914,914" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;D-LUX (Typ 109)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1527859610&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="061918" data-image-description="" data-medium-file="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg?w=300" data-large-file="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg?w=914" src="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg?w=1024" alt=""   class="alignnone size-full wp-image-9669" srcset="https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg 914w, https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg?w=150 150w, https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg?w=300 300w, https://thepoetryofphotography.files.wordpress.com/2019/06/061918.jpg?w=768 768w" sizes="(max-width: 914px) 100vw, 914px" /></a></p>
<p><em>Haas Moto Museum<br />
Dallas, Texas<br />
photographed 6.1.2018</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9668" class="share-twitter sd-button share-icon" href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9668" class="share-facebook sd-button share-icon" href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-34742092-9668-5cfb11a5704ff' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=34742092&amp;post_id=9668&amp;origin=thepoetryofphotography.wordpress.com&amp;obj_id=34742092-9668-5cfb11a5704ff' data-name='like-post-frame-34742092-9668-5cfb11a5704ff'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>										<div class="entry-tags"><span class="the-tags">Tags:</span> <a href="https://thepoetryofphotography.wordpress.com/tag/dallas/" rel="tag">dallas</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/haas-moto-museum/" rel="tag">Haas Moto Museum</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/haiku/" rel="tag">haiku</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/learning-to-see/" rel="tag">learning to see</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/melinda-green-harvey/" rel="tag">melinda green harvey</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/micropoetry/" rel="tag">micropoetry</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/photography/" rel="tag">photography</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/postaday/" rel="tag">postaday</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/take-time-to-look/" rel="tag">take time to look</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/texas/" rel="tag">texas</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/thoughtful-seeing/" rel="tag">thoughtful seeing</a></div>																<div id="comments">
	
	
			<h3 id="comments-title">
			7 thoughts on &ldquo;<span>2283</span>&rdquo;		</h3>

		
		<ol class="commentlist">
				<li class="comment byuser comment-author-mnsmith1968 even thread-even depth-1 highlander-comment" id="li-comment-7857">
		<article id="comment-7857" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0146372dfb146da9bc85118498ac266e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='http://mnsmith1968.wordpress.com' rel='external nofollow' class='url'>35mm Film Shootist</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/#comment-7857"><time pubdate datetime="2019-06-07T09:07:26-05:00">June 7, 2019 at 9:07 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Great image.</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/2283/?replytocom=7857#respond' data-commentid="7857" data-postid="9668" data-belowelement="comment-7857" data-respondelement="respond" aria-label='Reply to 35mm Film Shootist'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-melgal bypostauthor odd alt depth-2 highlander-comment" id="li-comment-7861">
		<article id="comment-7861" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/22aa264c93b9761471d1c59a2867e97d?s=24&#038;d=identicon&#038;r=G' class='avatar avatar-24' height='24' width='24' /><span class="fn"><a href='http://melindagreenharvey.com' rel='external nofollow' class='url'>Melinda Green Harvey</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/#comment-7861"><time pubdate datetime="2019-06-07T09:45:44-05:00">June 7, 2019 at 9:45 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thanks &#8211; I really enjoyed this motorcycle museum; it was full of cool things to photograph!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/2283/?replytocom=7861#respond' data-commentid="7861" data-postid="9668" data-belowelement="comment-7861" data-respondelement="respond" aria-label='Reply to Melinda Green Harvey'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	<ul class="children">
	<li class="comment byuser comment-author-mnsmith1968 even depth-3 highlander-comment" id="li-comment-7862">
		<article id="comment-7862" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0146372dfb146da9bc85118498ac266e?s=24&#038;d=identicon&#038;r=G' class='avatar avatar-24' height='24' width='24' /><span class="fn"><a href='http://mnsmith1968.wordpress.com' rel='external nofollow' class='url'>35mm Film Shootist</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/#comment-7862"><time pubdate datetime="2019-06-07T09:48:28-05:00">June 7, 2019 at 9:48 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>I always keep an open mind when going to events I have no interest in, you never know what gems you might find!</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-melgal bypostauthor odd alt depth-3 highlander-comment" id="li-comment-7863">
		<article id="comment-7863" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/22aa264c93b9761471d1c59a2867e97d?s=24&#038;d=identicon&#038;r=G' class='avatar avatar-24' height='24' width='24' /><span class="fn"><a href='http://melindagreenharvey.com' rel='external nofollow' class='url'>Melinda Green Harvey</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/#comment-7863"><time pubdate datetime="2019-06-07T09:52:39-05:00">June 7, 2019 at 9:52 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Do you thinking trying to avoid impending boredom makes you more creative in your photographic subjects? Because I think that&#8217;s how it works for me.</p>
<p>(Also &#8211; I just came back from visiting your blog. Nice work!)</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mnsmith1968 even depth-3 highlander-comment" id="li-comment-7866">
		<article id="comment-7866" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/0146372dfb146da9bc85118498ac266e?s=24&#038;d=identicon&#038;r=G' class='avatar avatar-24' height='24' width='24' /><span class="fn"><a href='http://mnsmith1968.wordpress.com' rel='external nofollow' class='url'>35mm Film Shootist</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/#comment-7866"><time pubdate datetime="2019-06-07T12:13:02-05:00">June 7, 2019 at 12:13 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Thank you.</p>
<p>It&#8217;s never been worrying about impending boredom, but an opportunity for me to create an image. I was always able to paint and draw, photography for me is a way to get an instant picture.</p>
</div>

			<div class="reply">
							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li class="comment byuser comment-author-amagablog odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-7865">
		<article id="comment-7865" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/b1b4c7458ae4192eb87170a5978ca3b2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='http://amagaphoto.wordpress.com' rel='external nofollow' class='url'>Michael Scandling</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/#comment-7865"><time pubdate datetime="2019-06-07T11:25:17-05:00">June 7, 2019 at 11:25 am</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Classic motorcycle<br />
A work of<br />
Art. </p>
<p>Expanding interest<br />
A sign of<br />
Life. </p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/2283/?replytocom=7865#respond' data-commentid="7865" data-postid="9668" data-belowelement="comment-7865" data-respondelement="respond" aria-label='Reply to Michael Scandling'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-paulagraham1945 even thread-even depth-1 highlander-comment" id="li-comment-7867">
		<article id="comment-7867" class="comment">
			<footer class="comment-meta">
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7f1dc276d610ea5dec1448a207fb269f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /><span class="fn"><a href='http://paulacgraham.wordpress.com' rel='external nofollow' class='url'>paula graham</a></span> on <a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/#comment-7867"><time pubdate datetime="2019-06-07T15:19:34-05:00">June 7, 2019 at 3:19 pm</time></a> <span class="says">said:</span>
									</div><!-- .comment-author .vcard -->

				
			</footer>

			<div class="comment-content"><p>Bikes as well as their owners&#8230;great stuff, you just cannot go wrong!</p>
</div>

			<div class="reply">
				<a rel='nofollow' class='comment-reply-link' href='/2019/06/07/2283/?replytocom=7867#respond' data-commentid="7867" data-postid="9668" data-belowelement="comment-7867" data-respondelement="respond" aria-label='Reply to paula graham'>Reply <span>&darr;</span></a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/07/2283/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thepoetryofphotography.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="04f86cb6da" /><input type="hidden" name="_wp_http_referer" value="/2019/06/07/2283/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthepoetryofphotography.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8a2d993806" /></p>
<input type="hidden" name="genseq" value="1559957925" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="110"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->					<div class="clear"></div>
					</div><!-- .photo-inner -->
				</div><!-- .photo -->
				<div class="photo-meta">
					<div class="photo-meta-inner">
						<ul>
							<li class="first"><a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/" title="Permalink to 2283" rel="bookmark">June 7, 2019</a></li>
							<li><a href="https://thepoetryofphotography.wordpress.com/category/poetry-2/" rel="category tag">Poetry</a></li>							<li class="last"><a href="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/#comments" class="comments-link" >7 Comments</a></li>
						</ul>
					</div><!-- .photo-meta-inner -->
				</div><!-- .photo-meta -->

			</div><!-- #post-9668 -->

			<div class="navigate-single">
				<div class="older-wrapper"><a href="https://thepoetryofphotography.wordpress.com/2019/06/06/2282/" rel="prev">&larr; Older Post</a></div>							</div><!-- .navigate -->

		
</div><!-- .main -->


<div id="sidebar-footer-wrapper">
	<div id="sidebar-footer" class="widget-area">
				<div id="first" role="complementary">
			<ul>
				<li id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,798 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="34742092"/>
                    <input type="hidden" name="source" value="https://thepoetryofphotography.wordpress.com/2019/06/07/2283/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f2cb05268" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="search-4" class="widget widget_search"><h4 class="widget-title">Searching for something?</h4><form role="search" method="get" id="searchform" class="searchform" action="https://thepoetryofphotography.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Want to see more?</h4><div class="textwidget custom-html-widget"><a href="http://melindagreenharvey.com/">One Day | One Image</a>

<br>

<a href="http://miscandsoforth.wordpress.com/">Misc. and so forth</a></div></li>
<li id="archives-4" class="widget widget_archive"><h4 class="widget-title">The Archive</h4>		<ul>
				<li><a href='https://thepoetryofphotography.wordpress.com/2019/06/'>June 2019</a>&nbsp;(7)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/05/'>May 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/04/'>April 2019</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/03/'>March 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/02/'>February 2019</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/01/'>January 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/12/'>December 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/11/'>November 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/10/'>October 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/09/'>September 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/08/'>August 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/07/'>July 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/06/'>June 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/05/'>May 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/04/'>April 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/03/'>March 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/02/'>February 2018</a>&nbsp;(29)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/01/'>January 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/12/'>December 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/11/'>November 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/10/'>October 2017</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/09/'>September 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/08/'>August 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/07/'>July 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/06/'>June 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/05/'>May 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/04/'>April 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/03/'>March 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/02/'>February 2017</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/01/'>January 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/12/'>December 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/11/'>November 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/10/'>October 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/09/'>September 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/08/'>August 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/07/'>July 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/06/'>June 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/05/'>May 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/04/'>April 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/03/'>March 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/01/'>January 2016</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/12/'>December 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/11/'>November 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/10/'>October 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/09/'>September 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/08/'>August 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/07/'>July 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/06/'>June 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/05/'>May 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/04/'>April 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/01/'>January 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/12/'>December 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/11/'>November 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/10/'>October 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/09/'>September 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/08/'>August 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/07/'>July 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/06/'>June 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/04/'>April 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/03/'>March 2014</a>&nbsp;(11)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/02/'>February 2014</a>&nbsp;(8)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/01/'>January 2014</a>&nbsp;(11)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/12/'>December 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/11/'>November 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/10/'>October 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/09/'>September 2013</a>&nbsp;(9)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/08/'>August 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/07/'>July 2013</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/06/'>June 2013</a>&nbsp;(15)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/05/'>May 2013</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/04/'>April 2013</a>&nbsp;(15)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/03/'>March 2013</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/02/'>February 2013</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/01/'>January 2013</a>&nbsp;(18)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/12/'>December 2012</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/11/'>November 2012</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/10/'>October 2012</a>&nbsp;(12)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/09/'>September 2012</a>&nbsp;(21)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/08/'>August 2012</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/07/'>July 2012</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
		</ul>
			</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress hit counter" href="http://statcounter.com/wordpress.org/" class="statcounter"><img src="https://c.statcounter.com/7831070/0/624ff833/1/" alt="wordpress hit counter" style="border:none;" /></a></div></div>
		</li>
			</ul>
		</div><!-- #first -->
		
				<div id="second" role="complementary">
			<ul>
				<li id="top-posts-5" class="widget widget_top-posts"><h4 class="widget-title">Top Posts &amp; Pages</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/11/10/1344/" title="1344" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/11/101815.jpg?resize=200%2C200" alt="1344" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2015/12/26/1025/" title="1025" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2015/12/121814.jpg?resize=200%2C200" alt="1025" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/01/31/1060/" title="1060" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/01/011815.jpg?resize=200%2C200" alt="1060" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/01/03/1033/" title="1033" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2015/12/120314.jpg?resize=200%2C200" alt="1033" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/02/21/1087/" title="1087" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/02/022515.jpg?resize=200%2C200" alt="1087" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=200" alt="About" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2019/05/19/2264/" title="2264" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2019/05/050218.jpg?resize=200%2C200" alt="2264" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2016/02/22/1082/" title="1082" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/02/010315.jpg?resize=200%2C200" alt="1082" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2013/04/09/two-hundred-fifty-six/" title="two hundred fifty six" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2013/04/090512.jpg?resize=200%2C200" alt="two hundred fifty six" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://thepoetryofphotography.wordpress.com/2019/01/09/2134/" title="2134" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2019/01/011518.jpg?resize=200%2C200" alt="2134" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</li>
			</ul>
		</div><!-- #second -->
		
				<div id="third" role="complementary">
			<ul>
				<li id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h4 class="widget-title">Meawhile, on Instamgram</h4><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/ByaWgLoA6_W/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a5b5d497699541a97a8c9833bbd41828/5D8C62CD/t51.2885-15/sh0.08/e35/s640x640/64230195_455219191921313_8649829921365624981_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">I did not even
like motorcycles that much
before I came here!
.
Haas Moto Museum
Dallas, Texas
photographed 6.1.2018
.
#haiku #poetry #motorcycle #haasmotomuseum #dallas #travelphotography #learningtosee #taketimetolook #thoughtfulseeing #thepoetryofphotography #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/ByaV4hsAWM7/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/611a5c26dc7d0ea06ec222e8042d1420/5D7B6C75/t51.2885-15/sh0.08/e35/s640x640/61686751_2363670203887446_6215265122972133139_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">If this church/parsonage combination were still in operation, it would be plenty cool in the summer.
.
(When I was a kid, we had these kind of air conditioners, which work by drawing air across water-dampened pads. They have a particular smell when they come on that I will forever associate with my childhood home on 28th Street.)
.
House, New Mexico
photographed 5.25.2019
.
#travelphotography #roadtrip #newmexico #airconditioners #onedayoneimage #learningtosee #taketimetolook #thoughtfulseeing #aroundback #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/ByXxYSfA_Uh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/93f586ded935967b16c70b665d451423/5D8B7613/t51.2885-15/sh0.08/e35/s640x640/60907421_663347054092208_1859979012657804299_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Obelisk, greeting
all visitors who look up
long enough to see.
.
Fair Park
Dallas, Texas
photographed 6.3.2018
.
#haiku #poetry #learningtosee #taketimetolook #thoughtfulseeing #obelisk #dallas #fairpark #thepoetryofphotography #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/ByXp9NCgVAn/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/d371a7027cdeb9f96aa5f263129e88f8/5D78EB0B/t51.2885-15/sh0.08/e35/s640x640/62174046_1046292932223137_5700702470737808360_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">A sign on the main highway, that we’d passed by hundreds of times, is what led us (eventually)(finally) to House, New Mexico. For some reason, we’d never seen the benefit of taking a brief detour for no other reason than to see what was there. And obviously, this place isn’t for everyone, but I liked the view from the eastern-most street, looking south.
.
Fun Fact: when I was a kid, the highway sign pointing the way to House also pointed at an actual house. It was a source of great amusement to my mom, who’d be sad if she knew the house was gone. (And House is nearly gone, too, as far as that goes: the official population in 2017 was 63.)
.
House, New Mexico
photographed 5.25.2019
.
#travelphotography #roadtrip #newmexico #housenm #learningtosee #taketimetolook #thoughtfulseeing #onedayoneimage #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/ByVS8gggHG4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/8cfe7ddfb82e121b099f96aac6126280/5D849C9E/t51.2885-15/sh0.08/e35/s640x640/60830108_2093651760934005_8901596445905934068_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Three towels hanging
in the bathroom, looking like
they should be photo.
.
Santa Fe, New Mexico
photographed 5.26.2018
.
#haiku #poetry #thepoetryofphotography #travelphotography #learningtosee #taketimetolook #thoughtfulseeing #santafe #towels #blackandwhitephotography #bnw</span></div></a>
<a href="https://www.instagram.com/p/ByVGeeXAQ1r/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a78cd69b4305a31f9e4f3a4b0bd1023c/5D88EB21/t51.2885-15/sh0.08/e35/s640x640/61141927_2412896642107081_3841191354625496784_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">We would shortly outrun the clouds, but for a few minutes it looked like rain was likely.
.
Melrose, New Mexico
photographed 5.25.2019
.
#travelphotography #roadtrip #learningtosee #taketimetolook #thoughtfulseeing #newmexico #melrose #onedayoneimage #sky #clouds #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/BySmU2sgNl4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/239f5c0cbb18e3b7ad90a8c8283f3c97/5D9811FB/t51.2885-15/sh0.08/e35/s640x640/60612307_2065683800392246_8776007498497831354_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Church’s caretaker
is fifth generation to
take care of the place.
.
Nuestra Señora del Rosario Church
Truchas, New Mexico
photographed 5.24.2018
.
#haiku #poetry #travelphotography #truchas #church #taketimetolook #learningtosee #thoughtfulseeing #newmexico #thepoetryofphotography #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/BySkmVbgsZ1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/1f5dc38a96444f0e6793436572a31b8a/5D8051B6/t51.2885-15/sh0.08/e35/s640x640/61437324_2234862823257898_2898365702738709518_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">The way the sunlight hit those pieces of wood was enough for me to direct the Patient Spouse to make a u-turn so I could get the shot. And then, even better than the original thing I thought I was photographing, was the way the clouds and all the buildings across the street layered themselves into the scene.
.
Also, the P. S. reported that a slow-cruising state police officer stopped a block down the street to watch me. That officer is probably still trying to figure out what the hell I was up to…
.
Melrose, New Mexico
photographed 5.25.2019
.
#travelphotography #roadtrip #newmexico #melrose #reflections #window #taketimetolook #learningtosee #thoughtfulseeing #onedayoneimage #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/ByQKvV3gTw4/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/839e1dee8b8824829a77d24800253402/5D99A247/t51.2885-15/sh0.08/e35/s640x640/60458523_139876913829862_8125421184034771522_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">You can stop looking:
the world’s finest skylight has
finally been found.
.
Santa Fe, New Mexico
photographed 5.26.2018
.
#haiku #poetry #thepoetryofphotography #travelphotography #skylight #santafe #taketimetolook #learningtosee #thoughtfulseeing #blackandwhitephotography #bnw #leica</span></div></a>
<a href="https://www.instagram.com/p/ByP9Q1Og9pC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/cd7b3cbea312cc545490142a23d070d2/5D8F200D/t51.2885-15/sh0.08/e35/s640x640/61926486_862328327460101_6967196825411236007_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Out here in the hot Southwest, it’s not uncommon to see vinyl window blinds on west-facing windows that have gotten a little bit melty in the heat.
.
That fabulous stone wall, though, is a little more unusual.
.
Clovis, New Mexico
photographed 5.24.2019
.
#travelphotography #roadtrip #clovis #newmexico #taketimetolook #learningtosee #thoughtfulseeing #onedayoneimage #blackandwhitephotography #leica #bnw</span></div></a>
</div>
</li>
			</ul>
		</div><!-- #third -->
			</div><!-- #sidebar-footer -->
</div><!-- #sidebar-footer-wrapper -->
	<div id="footer">
		<p>
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					</p>
	</div><!-- #footer -->
</div><!-- #container -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201923y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0146372dfb146da9bc85118498ac266e">
	</div>
	<div class="grofile-hash-map-22aa264c93b9761471d1c59a2867e97d">
	</div>
	<div class="grofile-hash-map-b1b4c7458ae4192eb87170a5978ca3b2">
	</div>
	<div class="grofile-hash-map-7f1dc276d610ea5dec1448a207fb269f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thepoetryofphotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thepoetryofphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=d1a52e5f1e","homeURL":"https:\/\/thepoetryofphotography.wordpress.com\/","postID":"9668","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="34742092" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thepoetryofphotography.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Poetry of Photography" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="68db1e2517" /><input type="hidden" name="_wp_http_referer" value="/2019/06/07/2283/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thepoetryofphotography.wordpress.com\/2019\/06\/07\/2283\/":9668};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"34742092","siteName":"The Poetry of Photography","siteURL":"http:\/\/thepoetryofphotography.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c0ef2a53d10884b57ce06b6366a986eb?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/nishita","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F06%2F07%2F2283%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2a13b046b0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4f2cb05268\" \/>","referer":"https:\/\/thepoetryofphotography.wordpress.com\/2019\/06\/07\/2283\/","canFollow":"1","feedID":"2072095","statusMessage":"","customizeLink":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F06%2F07%2F2283%2F","postID":"9668","shortlink":"https:\/\/wp.me\/s2lM0k-2283","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thepoetryofphotography.wordpress.com\/9668","statsLink":"https:\/\/wordpress.com\/stats\/post\/9668\/thepoetryofphotography.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nishita","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,798 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F06%2F07%2F2283%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e82d47fec4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thepoetryofphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2019%2F06%2F07%2F2283%2F","blog_id":"34742092","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=34742092&v=wpcom&tz=-5&user_id=0&subd=thepoetryofphotography","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUEtuAjEMvRAZAwXBpuIoKM0YcCa/2gmF29dIHZgFGqkrW+/nl8BPMS6niqmCF+jxSg7LrfOygAkVmymhnSkJBBpQ4Lthw4tNfUAexZRcaL2SGuRyjGo0jCXcu0hpJtH2ypsvyxCtVGTdTL4iMz3Cntg/EypbN8icyVXK6WF6bu9eIuVVfop7/QK+/41uqnpzy1nOTTCAx1q0lxmBuX4DScRqProlHPUynDLHGX3JUs0pWGKQi2VK53Gq6RA/V9vtbrPa75dr/wsFvLsq'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34742092','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34742092','v':'wpcom','tz':'-5','user_id':'0','post':'9668','subd':'thepoetryofphotography'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1cydi9RLU1lY192eXo2WzgvJS9uPXplVmQ2MSVBYVZHYUxIbGE0XWtTSzNpNHNyM005JndLYUVHP0NMUjBqemZ+Nm5bL1AwVERsPTY1b3IlcEZPWS5wblt1REJlTmVBRnhKQy5VUT1Zd0t3UVlzQSxMRGZ2SjE/dkNrQV8uXThyZmpOdS9Ka0JJTFMrK2MzPzdEdyxJbFQxeWRfbUtHeXpNVWN0c1RTSXlbXVVWLGJdMSxTJX5ab1REOV9EUlZZR2FMc1J8dUkxLG9uOFtiLi15dzZHRDNWWnFVdVVIdEV2PWk4XStyUg=='}]);
_stq.push([ 'clickTrackerInit', '34742092', '9668' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>