<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>2989 | The Poetry of Photography</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thepoetryofphotography.wordpress.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; Feed" href="https://thepoetryofphotography.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; Comments Feed" href="https://thepoetryofphotography.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Poetry of Photography &raquo; 2989 Comments Feed" href="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkt1SAyEMhV9IFte2Or1wfBbYTWla/gaC67692bWd1q5ixxsmB/IBOYkcouiCJ/AkXRHRFoM+yyF2wYns0MJ4o5ou5wf5M5bAKoJexJDpRtUwi0fI8gAUVXcUs6qlo9+hRxol7cExGIuWHvMeSS2wM2MKSw3J8EkC+d4+NptmLXVB20ttw/yuTiqNMtNo4Y6LZurq22oMhYRJ2P/3iqQIvcm/4FcOTDXwvouKpgwHPSqwbIanGjZgb4AbwymnWBB81JG59VrHBDkLXh0WJ76MX3DLfvxdyvlPFOJpbO5GOCZlknKXqIYZCIL9Zo+D/ybEzipM9bnmThkOzezdRU7Qm3ttn9vt+mm1edkePgEFa0FV?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"34742092","siteName":"The Poetry of Photography","siteURL":"http:\/\/thepoetryofphotography.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c0ef2a53d10884b57ce06b6366a986eb?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/nishita","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2021%2F05%2F13%2F2989%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"ef1edfb2aa","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"493a9b12a4\" \/>","referer":"https:\/\/thepoetryofphotography.wordpress.com\/2021\/05\/13\/2989\/","canFollow":"1","feedID":"2072095","statusMessage":"","customizeLink":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2021%2F05%2F13%2F2989%2F","postID":"13730","shortlink":"https:\/\/wp.me\/s2lM0k-2989","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thepoetryofphotography.wordpress.com\/13730","statsLink":"https:\/\/wordpress.com\/stats\/post\/13730\/thepoetryofphotography.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Nishita","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,681 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2021%2F05%2F13%2F2989%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjtEKwjAMRX/IrJTBhg/it8wtlpYmrU2K7u/tQGHuxadLuCeHa54Z5sSKrCaIyUmUUGRy2AU5md+W0s1HhCpYGsAKnu/pyFGFHKvzLKZgnBQX2KyH6/vleY51Qdn04VGxrJ/oyPNfCMi70qR7eLe3RIVc0mtt3ZUudrBjb/thPIc3NWZbjQ=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thepoetryofphotography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/" />
<link rel='shortlink' href='https://wp.me/s2lM0k-2989' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2021%2F05%2F13%2F2989%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2021%2F05%2F13%2F2989%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2989" />
<meta property="og:url" content="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/" />
<meta property="og:description" content="Sometimes tiny gems will reveal themselves to you &#8211; be always watchful. San Saba, Texas photographed 2.16.2020" />
<meta property="article:published_time" content="2021-05-13T14:00:38+00:00" />
<meta property="article:modified_time" content="2021-05-11T16:14:10+00:00" />
<meta property="og:site_name" content="The Poetry of Photography" />
<meta property="og:image" content="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg" />
<meta property="og:image:secure_url" content="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg" />
<meta property="og:image:width" content="914" />
<meta property="og:image:height" content="610" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="2989" />
<meta name="twitter:image" content="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=114" />
<link rel='openid.server' href='https://thepoetryofphotography.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thepoetryofphotography.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thepoetryofphotography.wordpress.com/osd.xml" title="The Poetry of Photography" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Poetry of Photography" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="haiku + images" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thepoetryofphotography.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Sometimes tiny gems will reveal themselves to you - be always watchful. San Saba, Texas photographed 2.16.2020" />
	<style type="text/css">
			#title h1,
		#tagline {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>
<body class="post-template-default single single-post postid-13730 single-format-standard customizer-styles-applied layout-photoblog highlander-enabled highlander-light">
<div class="container">
	<div id="header">
		<div id="header-inner" class="clearfix">
			<div id="title">
				<h1>
					<a href="https://thepoetryofphotography.wordpress.com/" title="The Poetry of Photography" rel="home">
						The Poetry of Photography					</a>
				</h1>
				<p id="tagline" class="close-tagline">
					haiku + images				</p>
								<div id="header-image">
					<a href="https://thepoetryofphotography.wordpress.com/">
						<img src="https://thepoetryofphotography.files.wordpress.com/2016/01/cropped-po-2016.jpg" width="1024" height="295" alt="" />
					</a>
				</div>
							</div><!-- #title -->
			<ul id="nav" class="menu"><li id="menu-item-2841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2841"><a href="https://thepoetryofphotography.wordpress.com/">Home</a></li>
<li id="menu-item-2842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2842"><a href="https://thepoetryofphotography.wordpress.com/about/">About</a></li>
</ul>		</div><!-- #header-inner -->
	</div><!-- #header -->

<div class="main single-no-sidebar">
		
			<div id="post-13730" class="post-13730 post type-post status-publish format-standard hentry category-poetry-2 tag-cemetery-2 tag-haiku tag-learning-to-see tag-leica tag-melinda-green-harvey tag-micropoetry tag-photography tag-poetry tag-postaday tag-reasons-to-stop tag-take-time-to-look tag-texas tag-things-i-see tag-thoughtful-seeing">

									<h2 class="photo-title">
						<span class="content-title">2989</span>
					</h2>
								<div class="photo">
					<div class="photo-inner">
					<p><span style="color:#000000;">Sometimes tiny gems</span><br />
<span style="color:#000000;">will reveal themselves to you &#8211;</span><br />
<span style="color:#000000;">be always watchful.</span></p>
<p><a href="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg"><img data-attachment-id="13732" data-permalink="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/031420-1/" data-orig-file="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg" data-orig-size="914,610" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LEICA M MONOCHROM (Typ 246)&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581851321&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="031420 (1)" data-image-description="" data-medium-file="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg?w=300" data-large-file="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg?w=914" src="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg?w=1024" alt=""   class="alignnone size-full wp-image-13732" srcset="https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg 914w, https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg?w=150 150w, https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg?w=300 300w, https://thepoetryofphotography.files.wordpress.com/2021/05/031420-1.jpg?w=768 768w" sizes="(max-width: 914px) 100vw, 914px" /></a></p>
<p><span style="color:#000000;"><em>San Saba, Texas</em></span><br />
<span style="color:#000000;"><em>photographed 2.16.2020</em></span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13730" class="share-twitter sd-button share-icon" href="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13730" class="share-facebook sd-button share-icon" href="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-34742092-13730-609d9304486ad' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=34742092&amp;post_id=13730&amp;origin=thepoetryofphotography.wordpress.com&amp;obj_id=34742092-13730-609d9304486ad' data-name='like-post-frame-34742092-13730-609d9304486ad'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>										<div class="entry-tags"><span class="the-tags">Tags:</span> <a href="https://thepoetryofphotography.wordpress.com/tag/cemetery-2/" rel="tag">cemetery</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/haiku/" rel="tag">haiku</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/learning-to-see/" rel="tag">learning to see</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/leica/" rel="tag">Leica</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/melinda-green-harvey/" rel="tag">melinda green harvey</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/micropoetry/" rel="tag">micropoetry</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/photography/" rel="tag">photography</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/poetry/" rel="tag">poetry</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/postaday/" rel="tag">postaday</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/reasons-to-stop/" rel="tag">reasons to stop</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/take-time-to-look/" rel="tag">take time to look</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/texas/" rel="tag">texas</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/things-i-see/" rel="tag">things i see</a>, <a href="https://thepoetryofphotography.wordpress.com/tag/thoughtful-seeing/" rel="tag">thoughtful seeing</a></div>																<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/13/2989/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thepoetryofphotography.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="083ff01378" /><input type="hidden" name="_wp_http_referer" value="/2021/05/13/2989/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthepoetryofphotography.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5cc7ed74ef" /></p>
<input type="hidden" name="genseq" value="1620939524" />
<input type="hidden" id="ak_js" name="ak_js" value="64"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->					<div class="clear"></div>
					</div><!-- .photo-inner -->
				</div><!-- .photo -->
				<div class="photo-meta">
					<div class="photo-meta-inner">
						<ul>
							<li class="first"><a href="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/" title="Permalink to 2989" rel="bookmark">May 13, 2021</a></li>
							<li><a href="https://thepoetryofphotography.wordpress.com/category/poetry-2/" rel="category tag">Poetry</a></li>							<li class="last"><a href="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/#respond" class="comments-link" >Leave a comment</a></li>
						</ul>
					</div><!-- .photo-meta-inner -->
				</div><!-- .photo-meta -->

			</div><!-- #post-13730 -->

			<div class="navigate-single">
				<div class="older-wrapper"><a href="https://thepoetryofphotography.wordpress.com/2021/05/12/2988/" rel="prev">&larr; Older Post</a></div>							</div><!-- .navigate -->

		
</div><!-- .main -->


<div id="sidebar-footer-wrapper">
	<div id="sidebar-footer" class="widget-area">
				<div id="first" role="complementary">
			<ul>
				<li id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h4>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,681 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="34742092"/>
                    <input type="hidden" name="source" value="https://thepoetryofphotography.wordpress.com/2021/05/13/2989/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="493a9b12a4" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="search-4" class="widget widget_search"><h4 class="widget-title">Searching for something?</h4><form role="search" method="get" id="searchform" class="searchform" action="https://thepoetryofphotography.wordpress.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Want to see more?</h4><div class="textwidget custom-html-widget"><a href="http://melindagreenharvey.com/">One Day | One Image</a>

<br>

<a href="http://miscandsoforth.wordpress.com/">Misc. and so forth</a></div></li>
<li id="archives-4" class="widget widget_archive"><h4 class="widget-title">The Archive</h4>
			<ul>
					<li><a href='https://thepoetryofphotography.wordpress.com/2021/05/'>May 2021</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2021/04/'>April 2021</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2021/03/'>March 2021</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2021/02/'>February 2021</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2021/01/'>January 2021</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/12/'>December 2020</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/11/'>November 2020</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/10/'>October 2020</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/09/'>September 2020</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/08/'>August 2020</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/07/'>July 2020</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/06/'>June 2020</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/05/'>May 2020</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/04/'>April 2020</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/03/'>March 2020</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/02/'>February 2020</a>&nbsp;(29)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2020/01/'>January 2020</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/12/'>December 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/11/'>November 2019</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/10/'>October 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/09/'>September 2019</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/08/'>August 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/07/'>July 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/06/'>June 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/05/'>May 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/04/'>April 2019</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/03/'>March 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/02/'>February 2019</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2019/01/'>January 2019</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/12/'>December 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/11/'>November 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/10/'>October 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/09/'>September 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/08/'>August 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/07/'>July 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/06/'>June 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/05/'>May 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/04/'>April 2018</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/03/'>March 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/02/'>February 2018</a>&nbsp;(29)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2018/01/'>January 2018</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/12/'>December 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/11/'>November 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/10/'>October 2017</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/09/'>September 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/08/'>August 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/07/'>July 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/06/'>June 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/05/'>May 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/04/'>April 2017</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/03/'>March 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/02/'>February 2017</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2017/01/'>January 2017</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/12/'>December 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/11/'>November 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/10/'>October 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/09/'>September 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/08/'>August 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/07/'>July 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/06/'>June 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/05/'>May 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/04/'>April 2016</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/03/'>March 2016</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/02/'>February 2016</a>&nbsp;(29)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2016/01/'>January 2016</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/12/'>December 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/11/'>November 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/10/'>October 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/09/'>September 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/08/'>August 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/07/'>July 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/06/'>June 2015</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/05/'>May 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/04/'>April 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/03/'>March 2015</a>&nbsp;(32)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/02/'>February 2015</a>&nbsp;(28)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2015/01/'>January 2015</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/12/'>December 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/11/'>November 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/10/'>October 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/09/'>September 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/08/'>August 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/07/'>July 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/06/'>June 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/05/'>May 2014</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/04/'>April 2014</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/03/'>March 2014</a>&nbsp;(11)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/02/'>February 2014</a>&nbsp;(8)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2014/01/'>January 2014</a>&nbsp;(11)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/12/'>December 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/11/'>November 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/10/'>October 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/09/'>September 2013</a>&nbsp;(9)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/08/'>August 2013</a>&nbsp;(10)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/07/'>July 2013</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/06/'>June 2013</a>&nbsp;(15)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/05/'>May 2013</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/04/'>April 2013</a>&nbsp;(15)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/03/'>March 2013</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/02/'>February 2013</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2013/01/'>January 2013</a>&nbsp;(18)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/12/'>December 2012</a>&nbsp;(16)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/11/'>November 2012</a>&nbsp;(13)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/10/'>October 2012</a>&nbsp;(12)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/09/'>September 2012</a>&nbsp;(21)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/08/'>August 2012</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/07/'>July 2012</a>&nbsp;(31)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/06/'>June 2012</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/05/'>May 2012</a>&nbsp;(30)</li>
	<li><a href='https://thepoetryofphotography.wordpress.com/2012/04/'>April 2012</a>&nbsp;(23)</li>
			</ul>

			</li>
<li id="text-7" class="widget widget_text">			<div class="textwidget"><div id="statcounter_image" style="display:inline;"><a title="wordpress hit counter" href="http://statcounter.com/wordpress.org/" class="statcounter"><img src="https://c.statcounter.com/7831070/0/624ff833/1/" alt="wordpress hit counter" style="border:none;" /></a></div></div>
		</li>
			</ul>
		</div><!-- #first -->
		
				<div id="second" role="complementary">
			<ul>
				<li id="top-posts-5" class="widget widget_top-posts"><h4 class="widget-title">Top Posts &amp; Pages</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2016/11/10/1344/" title="1344" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/11/101815.jpg?resize=200%2C200" alt="1344" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2015/12/26/1025/" title="1025" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2015/12/121814.jpg?resize=200%2C200" alt="1025" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/about/" title="About" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://secure.gravatar.com/blavatar/c0ef2a53d10884b57ce06b6366a986eb?s=200" alt="About" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2020/04/27/2608/" title="2608" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2020/04/021119.jpg?resize=200%2C200" alt="2608" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2016/01/31/1060/" title="1060" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2016/01/011815.jpg?resize=200%2C200" alt="1060" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2020/04/25/2606/" title="2606" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2020/03/021819.jpg?resize=200%2C200" alt="2606" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2016/01/03/1033/" title="1033" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2015/12/120314.jpg?resize=200%2C200" alt="1033" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2021/01/04/2860/" title="2860" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2021/01/110119.jpg?resize=200%2C200" alt="2860" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2021/01/11/2867/" title="2867" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2021/01/112719.jpg?resize=200%2C200" alt="2867" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://thepoetryofphotography.wordpress.com/2019/05/19/2264/" title="2264" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://thepoetryofphotography.files.wordpress.com/2019/05/050218.jpg?resize=200%2C200" alt="2264" data-pin-nopin="true"/></a>						</div>
					</div>
</li>
			</ul>
		</div><!-- #second -->
		
				<div id="third" role="complementary">
			<ul>
				<li id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h4 class="widget-title">Meawhile, on Instamgram</h4><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CO0OC_sHveJ/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/184853905_1570750579782342_7953558779704895898_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=IamExoAxrW0AX9gYt9E&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6f7dd721ce34d66646eef3571c1e254b&#038;oe=60C3736E)"><span class="screen-reader-text">Sometimes tiny gems</span></div></a>
<a href="https://www.instagram.com/p/CO0Mo2unBJC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/184654150_334208101401761_5357994663204490176_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MVCU2EWgPZ0AX_DvkJz&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=320e61174341f4cc45f0e092e006d9dc&#038;oe=60C472E8)"><span class="screen-reader-text">The morning’s mists rising from the canyon. </span></div></a>
<a href="https://www.instagram.com/p/CO0GoSynRl9/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/184606154_4096625430444892_7687673381921736954_n.jpg?_nc_cat=110&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fDNND_azcccAX_qG_An&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e1aeca385606a18b399379ef2bc6f457&#038;oe=60C21592)"><span class="screen-reader-text">Believe it or not, this row of mailboxes presented such a compelling photographic vision that I made a u-turn to get back to it.</span></div></a>
<a href="https://www.instagram.com/p/COy4p78H7OL/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/185327231_970546097088359_3411771391595902656_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UO0YppLYSxwAX99fQp3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d32c45f14f6f6b815d55f5c1f825a69d&#038;oe=60C48971)"><span class="screen-reader-text">Horizon and sky: two of the best things about the High Plains. </span></div></a>
<a href="https://www.instagram.com/p/COyhKKvnJIH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/185319089_891638284728560_4854688051826841904_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q4CgTb79JugAX8Bto9O&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=4e3fd811320e516738caf0c3b7bb13e7&#038;oe=60C12DF9)"><span class="screen-reader-text">My newest piece of art, an assemblage called “Father Sleep,” is by my long-time pal @robynwilliamsart. It’s keeping company with a photo made by my new friend R. David Marks. It’s great to have empty walls and artist friends to help fill them up!</span></div></a>
<a href="https://www.instagram.com/p/COxq-9bnA6H/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/184882473_865850494274901_3072122906452396688_n.jpg?_nc_cat=104&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tX3dOJ3L6AsAX8MuDMF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=36b5a09ae3449c9f7656a14d77574ec8&#038;oe=60C134F3)"><span class="screen-reader-text">A highway sign that</span></div></a>
<a href="https://www.instagram.com/p/COxh74NHAcB/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/185227068_801552564101573_2976761249754212583_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7-Lzjd93hZkAX98tFUV&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=8b754928ec286fcee9560220969c0909&#038;oe=60C1F7E9)"><span class="screen-reader-text">I am not sure what this used to be. Maybe it was a restaurant? Or maybe someone’s house?</span></div></a>
<a href="https://www.instagram.com/p/COvE3Z3HhMP/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/184300014_2947795552130562_6535338099301257842_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VRgLKSI1aUMAX973Ut6&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=386b9b9d0e9dfb972fab7427563922fd&#038;oe=60C22359)"><span class="screen-reader-text">I have some sad news:</span></div></a>
<a href="https://www.instagram.com/p/COvClN7HLXF/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/183932218_258743476001813_6099619900081893992_n.jpg?_nc_cat=100&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4bwApPV0iEkAX_FaRdY&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=a19b87a2d3e5b18e70c733963f8f52c9&#038;oe=60C262A8)"><span class="screen-reader-text">What appears to be the world’s oldest and most ragged billboard welcomes travelers to the heartland of Texas, the home of former president Lyndon Johnson.</span></div></a>
<a href="https://www.instagram.com/p/COsfTrRn4T-/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/183795143_482107976341503_5889593198161291939_n.jpg?_nc_cat=105&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vMwFChn5j_wAX-aCItg&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e1d4332b7111d2b5672d96ac169d6893&#038;oe=60C15979)"><span class="screen-reader-text">The snack case’s lights</span></div></a>
</div>
</li>
			</ul>
		</div><!-- #third -->
			</div><!-- #sidebar-footer -->
</div><!-- #sidebar-footer-wrapper -->
	<div id="footer">
		<p>
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
					</p>
	</div><!-- #footer -->
</div><!-- #container -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202119y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thepoetryofphotography.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thepoetryofphotography.wordpress.com\/wp-login.php?action=logout&_wpnonce=f43bc74d81","homeURL":"https:\/\/thepoetryofphotography.wordpress.com\/","postID":"13730","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thepoetryofphotography.wordpress.com\/2021\/05\/13\/2989\/":13730};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1620034463h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thepoetryofphotography.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9072955223","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thepoetryofphotography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthepoetryofphotography.wordpress.com%2F2021%2F05%2F13%2F2989%2F","blog_id":"34742092","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=34742092&v=wpcom&tz=-5&user_id=0&subd=thepoetryofphotography","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj01ywjAMhS9UR2nDsGN6lI6xBcjxXyUbSk+PFmQBw4SVJL/3PslwqcaV3DA3CAIez+Sw/g1BPuBRCr8d+XovA+Uz4eWtLWCr1s2GUegfn+2pmxr7kbJApBkFNNTxZLOPyIuZsovdq6hwV1LSoOJqvA6J8grRetXN3jIkKw1ZO9NYj5FXZB0x7dG/gTrLpQtGWD62PKwdMpMkbGYaRvjRnXAonFb8tUgzh2iJQU6WKR+XqqHvtPvcfo3jtNlsp3ADvCelqQ=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://thepoetryofphotography.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34742092','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34742092','v':'wpcom','tz':'-5','user_id':'0','post':'13730','subd':'thepoetryofphotography'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1cydi9RLU1lY192eXo2WzgvJS9uPXplVmQ2MSVBYVZHYUxIbGE0XWtTSzNpNHNyM005JndLYUVHP0xTPUxXX1szODVrXXU4U1N6W3hlXX44Z0hhT2VPcDhuVFpKJi40dDhGR2c/QjAuOE5+aXVtJTB+czJEbnxfU053W0lQQkF3eDVVZXNGODl6NF1EQllMSVQ5NDBkP2lYemx8TWJsTnErS1BjaW9pYmxMOXEvTHxtR34vMjgvQm8rbU4tYlE1eXQlRGRxRlh5a1EudzB5cHMxaDJsL2hzLVVidEljRW41b1gtZ3M5ag=='}]);
_stq.push([ 'clickTrackerInit', '34742092', '13730' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.251 seconds
	84417 bytes batcached for 300 seconds
-->
